Sage CRM Mobile error when adding note
Error related to CRM Mobile App when adding a Note or trying to Sync data back to the server.
Download Error
The current operation couldn't be completed.
(NSURLErrorDomain error - 1012).
Cause:
Certain CRM views were not properly installed for the iPhone & Android App
Resolution:
- Open SQL Server Management Studio
- Backup the CRM database
- Run:
ALTER TABLE Notes ALTER COLUMN Note_Note nvarchar(max)
GO
UPDATE Notes SET Note_Note = Note_Note
GO
DBCC DBREINDEX (Notes)
GO - Do an IIS Reset.
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